The fix has been successfully applied, and our Engineers are no longer observing any issues
The Snyk Incident Response has now been stood down.
Posted Dec 18, 2024 - 16:36 UTC
Update
Our engineers have identified the issue and deployed a fix.
We will provide further updates once the fix has been successfully implemented.
Posted Dec 18, 2024 - 15:24 UTC
Identified
Our engineers have discovered that Security Policies are not being properly applied to issues for some test flows.
Customers might observe that Security Policies set at the group level are not being enforced on issues. This may lead to pipeline failures because issues are not having their severity adjusted or are being overlooked.
The Snyk Incident Response team has been invoked and our Engineers have identified the cause and are now working on a fix.
Posted Dec 18, 2024 - 14:21 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk Container, Snyk IaC, Snyk Open Source), SNYK-US-02 (app.us.snyk.io) (Snyk Container, Snyk IaC, Snyk Open Source), SNYK-EU-01 (app.eu.snyk.io) (Snyk Container, Snyk IaC, Snyk Open Source), and SNYK-AU-01 (app.au.snyk.io) (Snyk Container, Snyk IaC, Snyk Open Source).