Duplicate CLI projects created by snyk monitor

Incident Report for Snyk

Resolved

This incident has been resolved.
Posted Sep 19, 2023 - 21:19 UTC

Monitoring

The fix is available in Snyk CLI v1.1225.0.
Posted Sep 19, 2023 - 19:46 UTC

Identified

We have identified the issue and are preparing a fix.
Posted Sep 19, 2023 - 17:16 UTC

Investigating

We are currently investigating this issue.
Posted Sep 19, 2023 - 17:14 UTC