Project Dependencies Unavailable

Incident Report for Snyk

Resolved

Snyk engineers have monitored the situation and observed no further issues. The Snyk incident response has been stood down.
Posted Oct 15, 2025 - 15:37 UTC

Monitoring

All affected projects have been successfully retested and should now show project dependencies.

We will monitor for a short time to ensure no further issues are observed.
Posted Oct 15, 2025 - 15:09 UTC

Update

We are proactively retesting all affected projects to mitigate customer impact.
Posted Oct 15, 2025 - 13:58 UTC

Identified

Customers using our app.us.snyk.io environment may observe that project dependencies are unavailable for a small percentage of projects tested between 14:00 UTC on 7th October and 14:00 UTC on 14th October.

Retesting the affected projects will automatically restore the dependencies.
Posted Oct 15, 2025 - 13:32 UTC
This incident affected: SNYK-US-02 (app.us.snyk.io) (Snyk Container, Snyk Open Source).