Instances of Container Project Targets getting overwritten
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Aug 28, 2023 - 17:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 28, 2023 - 17:24 UTC
Update
We have identified the issue and currently working on a fix.
Posted Aug 28, 2023 - 16:39 UTC
Update
We're still actively looking into the matter. Will share updates as soon as we have more information.
Posted Aug 28, 2023 - 15:40 UTC
Update
We've identified a potential issue where importing new Image tags into existing Container repositories via the Snyk Container Registry integrations could lead to overwriting projects in their corresponding targets.

Please note: This does not affect the Snyk CLI.
Posted Aug 28, 2023 - 14:10 UTC
Investigating
We are currently investigating this issue.
Posted Aug 28, 2023 - 11:04 UTC