Increased latencies detected

Incident Report for Snyk

Resolved

Snyk Technical Teams have mitigated the issue and no customer impact is expected. This status page is considered resolved.
Posted Oct 24, 2023 - 23:22 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2023 - 22:37 UTC

Update

We have detected increased latencies across the system and are currently investigating
Posted Oct 24, 2023 - 22:28 UTC

Investigating

We are currently investigating this issue.
Posted Oct 24, 2023 - 22:27 UTC