Verification is currently underway for maintenance items.
Posted Nov 05, 2023 - 13:19 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 05, 2023 - 11:15 UTC
Update
To support the planned maintenance, we will also pause recurring scans for https://app.snyk.io customers from Saturday, November 4th 14:00 UTC until the end of the maintenance window on Sunday November 5th. For projects set to a weekly scan frequency, a manual re-scan will be triggered after the maintenance window.
All recurring scans will resume as normal after the maintenance window on Sunday November 5th.
Posted Oct 31, 2023 - 14:03 UTC
Scheduled
During this time, Snyk will be entirely unavailable for all customers for approximately 2 hours. Customers using CLI, API, and UI in https://app.snyk.io, https://app.eu.snyk.io and https://app.au.snyk.io will be impacted. Further updates will be posted as the maintenance is carried out and when the work has been completed.