Gitlab Permission Checks Incident
Incident Report for Snyk
Resolved
Snyk Engineers have taken actions to mitigate the constellations Gitlab import failures. All operations are working as expected. This incident is now resolved.
Posted Oct 09, 2024 - 20:29 UTC
Identified
Snyk Engineers have confirmed that some constellations Gitlab imports may have failed starting from 11 UTC on October 8th. Our Engineers are aware of the issue and are in the process of mitigating it.
Posted Oct 09, 2024 - 15:58 UTC