Potential Disruption Affecting .NET Improved Scanning
Incident Report for Snyk
Resolved
Our engineers have observed no further issues during the monitoring period and are confident the fix has resolved the incident.

The Snyk Incident Response has been stood down.
Posted Sep 26, 2024 - 07:02 UTC
Monitoring
Our Engineers have restarted the services related to .NET Improved Scanning and the initial results are positive.

Monitoring will remain ongoing until we are confident the issue has been resolved.
Posted Sep 25, 2024 - 14:22 UTC
Investigating
Our Engineers have identified timeouts affecting our .NET Improved Scanning feature.

Customers may observe failures with PR Checks and project scanning related actions whilst using the Snyk .NET Improved Scanning feature.

The Snyk Incident Response has been invoked and our Engineers are investigating.
Posted Sep 25, 2024 - 13:54 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk Open Source).