A fix has been implemented and we are monitoring the results.
Posted Sep 22, 2023 - 11:22 UTC
Update
User flows that involve the use of Kubernetes Connector have been erroneously reporting client errors as server errors, a fix is currently being deployed.
Posted Sep 22, 2023 - 11:20 UTC
Identified
The issue has been identified and a fix is being implemented.