Advisor high error rate
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Oct 13, 2023 - 13:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 11, 2023 - 13:54 UTC
Update
This incident has been partially mitigated. However, we still observe intermittent increases in error rate. The investigation continues
Posted Oct 11, 2023 - 08:20 UTC
Investigating
We are currently investigating this issue.
Posted Oct 10, 2023 - 10:33 UTC