Bitbucket Connect App integration errors
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Apr 26, 2023 - 01:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 26, 2023 - 01:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 26, 2023 - 01:46 UTC
Update
We believe we have identified the issue affecting Atlassian integrations mentioned and are working to remediate the issue.
Posted Apr 26, 2023 - 01:32 UTC
Update
Multiple Atlassian integrations are now affected by current outage, including Bitbucket Connect & Jira. Users may experience issues when configuring new integrations or using existing integrations with either/both of the above services.
Posted Apr 26, 2023 - 01:15 UTC
Update
Our investigation into this issue is still progressing. Users may still experience issues with new or existing Bitbucket Connect integrations. We will provide updates as they become available.
Posted Apr 26, 2023 - 00:23 UTC
Update
Users may experience errors when configuring a new Bitbucket Connect integration or accessing an existing one. We have applied mitigation measures and are monitoring and continuing our investigation.
Posted Apr 25, 2023 - 23:27 UTC
Investigating
We are currently investigating this issue.
Posted Apr 25, 2023 - 23:22 UTC