During our monitoring period, no additional impact was detected.
The Snyk Incident Response has now been stood down.
Posted Dec 05, 2024 - 14:57 UTC
Monitoring
Our engineers have applied a fix to address the problems encountered with our weekly tests. To prevent any additional disruptions, we have decided not to re-run the missed weekly tests from the 28th of November. The missed tests will be covered during the weekly scheduled run tomorrow (5th December).
We will continue monitoring to ensure there are no further issues during tomorrow's scheduled run.
Posted Dec 04, 2024 - 10:13 UTC
Investigating
Our engineers have discovered that the weekly tests are currently experiencing degradation, impacting a small percentage of customer projects.
Customers within our app.snyk.io environment may notice that the scheduled weekly testing has not been completed for their projects.
The Snyk Incident Response has been invoked, and our Engineers are investigating.
Posted Nov 28, 2024 - 16:37 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source, Snyk Learn).