The Snyk Incident response has been stood down. This incident is now resolved.
Posted Dec 02, 2025 - 20:45 UTC
Monitoring
Snyk Engineers have released a fix. Customers may upgrade the Broker Client Image 5.3.1, which resolves the errors. Snyk Engineers are monitoring at this time.
Posted Dec 02, 2025 - 19:57 UTC
Identified
Customers who have upgraded the Broker image to 5.3.0 are facing the following error:
Error [ERR_MODULE_NOT_FOUND]:
Snyk Engineers are aware of the issue and are taking steps to mitigate under an incident footing. Customers are encouraged to revert to Broker Image 5.2.0 while migration is ongoing.
Posted Dec 02, 2025 - 19:50 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source), SNYK-US-02 (app.us.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source), SNYK-EU-01 (app.eu.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source), SNYK-AU-01 (app.au.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source), and SNYK-GOV-01 (app.snykgov.io) (Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source).