Snyk Code PR checks are degraded
Incident Report for Snyk
Resolved
Our Engineers have implemented a fix and we are no longer observing degraded PR checks.

The Snyk Incident Response has been stood down.
Posted Nov 21, 2024 - 13:57 UTC
Identified
Our Engineers have identified that Snyk Code PR checks are not running for unmonitored target branches. Pull requests merging into a monitored branch are not affected.

The cause of the issue is known and our Engineers are working to release a fix.
Posted Nov 21, 2024 - 11:23 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk Code), SNYK-US-02 (app.us.snyk.io) (Snyk Code), SNYK-EU-01 (app.eu.snyk.io) (Snyk Code), and SNYK-AU-01 (app.au.snyk.io) (Snyk Code).