Snyk currently not available
Incident Report for Snyk
Resolved
All systems have reached stability. All your regular Snyk interactions should function again as normal.

This incident is officially marked as resolved.
Posted Dec 07, 2019 - 21:09 UTC
Monitoring
We are back online and available at https://app.snyk.io/. Still monitoring to ensure we've reached stability.
Posted Dec 07, 2019 - 20:27 UTC
Identified
We have determined the instability is directly in conjunction with the current Google Cloud Platform incident: https://status.cloud.google.com/incident/compute/19012

We are continuing to monitor the situation from our side and will post updates as soon as we have them available.
Posted Dec 07, 2019 - 19:39 UTC
Update
We are continuing to investigate this issue.
Posted Dec 07, 2019 - 19:27 UTC
Investigating
There is an upstream provider issue causing multiple errors. OUr team is investigating. Will update shortly when we know more.
Posted Dec 07, 2019 - 19:26 UTC