Snyk engineers have deployed the mitigation to all environments, which has resolved the Invalid Credentials errors for customers using the GitHub Cloud integration. No further errors observed during the monitoring period. The incident has been stood down.
Posted Sep 09, 2026 - 17:02 UTC
Identified
Snyk engineers have identified the root cause of the issue and are now deploying a mitigation across all affected environments.
Posted Sep 09, 2026 - 15:47 UTC
Update
Our investigations remain ongoing.
We will keep you updated with our progress.
Posted Sep 09, 2026 - 15:29 UTC
Investigating
We're currently investigating reports of degradation affecting some Imports and PR Checks across the Snyk platform.
Full impact analysis is currently underway, we will provide further details as the incident progresses.
The Snyk Incident Response has been invoked.
Posted Sep 09, 2026 - 14:37 UTC
This incident affected: SNYK-GOV-01 (app.snykgov.io) (Snyk Code, Snyk Open Source), SNYK-US-01 (app.snyk.io) (Snyk Code, Snyk Open Source), SNYK-US-02 (app.us.snyk.io) (Snyk Code, Snyk Open Source), SNYK-EU-01 (app.eu.snyk.io) (Snyk Code, Snyk Open Source), and SNYK-AU-01 (app.au.snyk.io) (Snyk Code, Snyk Open Source).