Snyk Monitoring Degraded
Incident Report for Snyk
Resolved
During our monitoring phase, we have not observed any additional impact.

The Snyk Incident Response has now been stood down.
Posted Jan 23, 2025 - 16:09 UTC
Monitoring
Our Engineers pinpointed the issue and implemented a fix. Early indications suggest that this has resolved the incident.

We are now monitoring the situation to confirm the effectiveness of the fix.
Posted Jan 23, 2025 - 13:33 UTC
Investigating
Our engineers have identified that Snyk Monitoring is currently degraded.

This issue will impact actions that save project states, such as CLI monitoring and imports within the Snyk UI.

The Snyk Incident Response has been invoked and our Engineers are investigating.
Posted Jan 23, 2025 - 13:25 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source), SNYK-US-02 (app.us.snyk.io) (Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source), SNYK-EU-01 (app.eu.snyk.io) (Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source), and SNYK-AU-01 (app.au.snyk.io) (Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source).