Reporting shows incorrect last introduced values for some customers
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Aug 02, 2023 - 16:09 UTC
Update
Resolved: We have taken steps to mitigate the issue in Snyk Reporting that some customers were experiencing. We continue to closely monitor the situation and will post further updates if there is a change in status.
Posted Aug 02, 2023 - 16:09 UTC
Update
The issue has been identified and contained. We are actively remediating the impact. We will provide additional updates here on the status page.
Posted Aug 01, 2023 - 15:14 UTC
Update
We are currently investigating an incident in Snyk reporting which is causing incorrect last introduced date values to be displayed for some customers. We are in the process of resolving this issue and correcting the data.
Posted Jul 25, 2023 - 18:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 25, 2023 - 18:52 UTC