Slower response times and elevated errors
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Dec 19, 2021 - 20:27 UTC
Update
We are experiencing slower response times and elevated errors in the Snyk API, and CLI and are looking into this issue.
Posted Dec 19, 2021 - 19:00 UTC
Investigating
We are experiencing slower response times and elevated errors in the Snyk web app, API, and CLI and are looking into this issue.
Posted Dec 19, 2021 - 12:40 UTC