Investigating connectivity issues that may be affecting brokered customers
Incident Report for Snyk
Resolved
The incident should now be resolved. If you are still facing connectivity issues after restarting your broker, please contact the Synk Customer Support team.
Posted Sep 02, 2020 - 15:58 UTC
Monitoring
We experienced an incident where our brokered customer's connectivity from GitHub, GitLab and Bitbucket was affected. The problem has been mitigated, and is currently being monitored.
Posted Sep 02, 2020 - 12:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 02, 2020 - 10:44 UTC
Investigating
We are currently investigating this issue, and will post updates when we have more details.
Posted Sep 02, 2020 - 10:34 UTC