monitor, import and retest not working

Incident Report for Snyk

Resolved

This incident has been resolved.
Posted May 03, 2024 - 20:24 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 03, 2024 - 17:17 UTC

Update

Snyk Engineering has rolled out a fix to address this issue.

Snyk will continue to monitor the situation and provide further updates where necessary.
Posted May 03, 2024 - 17:17 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 03, 2024 - 16:32 UTC

Update

Snyk has identified an issue with CLI Monitor, SCM imports and retests.

The Snyk Incident response has been invoked and initial investigations are underway.
Posted May 03, 2024 - 16:09 UTC

Investigating

We are currently investigating this issue.
Posted May 03, 2024 - 16:07 UTC