Scheduled maintenance - 19/02/2023
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Feb 20, 2023 - 07:43 UTC
Update
The update has been applied successfully. All operations should now be back in working order.
Posted Feb 19, 2023 - 16:32 UTC
Update
The update has been applied successfully. All operations should now be back to working order.
Posted Feb 19, 2023 - 16:32 UTC
Update
The update has been applied successfully.
Posted Feb 19, 2023 - 16:32 UTC
Update
Due to a required database update, we will be scheduling a maintenance window on Sunday, February 19th at 14:00 GMT that will last approximately three hours.

During the maintenance, some of the core Snyk services will experience outages for short durations.

What are we changing?
We’ll make changes to the unique definition of a project, to resolve a bug discovered on the week of January 29th, 2023.

How will it affect you?
If you have been experiencing duplication of CLI projects in your Snyk account, these duplications will be resolved and the issue should no longer repeat.
Posted Feb 06, 2023 - 19:50 UTC
Investigating
We are currently investigating this issue.
Posted Feb 06, 2023 - 19:50 UTC