SAST Push Test Failing in SNYK-US-01

Incident Report for Snyk

Resolved

All systems remain stable during the monitoring period after the mitigation was implemented. The incident response has been stood down.
Posted Aug 11, 2026 - 21:55 UTC

Monitoring

Snyk engineers have deployed a fix, and all services have been restored. We are monitoring the environment to ensure stability.
Posted Aug 11, 2026 - 18:52 UTC

Update

Snyk Engineers are deploying a fix for the SAST Test Failures. Currently, Snyk Code (SAST) results are not updating in the UI. Projects are displaying issue counts and findings from their previous test rather than the latest scan. New scan results are being captured, and no data has been lost; affected projects will display current results once the fix is deployed and the next successful test completes.
Posted Aug 11, 2026 - 16:05 UTC

Identified

Snyk engineers have identified an issue affecting SAST Push tests in the Snyk-US-01 Multi-tenant environment. The root cause has been identified, and mitigation efforts are underway.
Posted Aug 11, 2026 - 14:54 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk Code, Snyk IaC, Snyk Open Source).