.NET Import Failures
Incident Report for Snyk
Resolved
Our Engineers have confirmed a fix has been implemented, and no additional impact is observed for .NET Imports. This incident is now resolved.
Posted May 28, 2024 - 18:29 UTC
Monitoring
Our Engineers are aware of .NET import failures which started at approximately 08:30 UTC today (28th May). A fix has been implemented and our Engineers have now entered a monitoring phase to ensure the success of the fix.
Posted May 28, 2024 - 15:58 UTC