elevated error rates and latencies
Incident Report for Snyk
Resolved
The Snyk Incident Response process has been stood down. All services have been restored and no impact is currently being experienced. Between 16:33 and 17:43 UTC today Snyk experienced high errors and latency across all platforms. Snyk Technical Teams took steps to restore stability to the services and remains stable throughout the monitoring period. This Incident has been resolved at 18:29 UTC.
Posted Oct 31, 2023 - 18:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2023 - 18:01 UTC
Update
Snyk Technical Teams implemented steps to mitigate the latency and are now observing improvement. Additional monitoring is now underway. Additional details to be provided in the next update.
Posted Oct 31, 2023 - 17:53 UTC
Update
Snyk Technical Teams are observing intermittent high latency across the platform including CLI. Snyk Technical Teams continue to investigate cause of high latency. Additional details to follow.
Posted Oct 31, 2023 - 17:27 UTC
Update
Snyk monitoring systems have identified elevated error rates and latencies across Snyk. The Snyk Incident Response process has been evoked. Technical Teams are investigating the issue with full impact assessment underway. Additional details to be provided within the hour.
Posted Oct 31, 2023 - 17:05 UTC
Investigating
We are currently investigating this issue.
Posted Oct 31, 2023 - 16:55 UTC