Snyk engineers have rolled out a fix across all environments. Our engineers will continue to monitor the situation. The Snyk Incident Response has been stood down.
Posted May 22, 2026 - 19:14 UTC
Identified
Snyk engineers have identified the root cause of degraded performance affecting Open Source across all environments, leading to PR Checks and recurring test failures. A fix is currently being rolled out globally. We will provide further updates as the deployment progresses.
Posted May 22, 2026 - 17:26 UTC
This incident affected: SNYK-GOV-01 (app.snykgov.io) (Snyk Open Source), SNYK-US-01 (app.snyk.io) (Snyk Open Source), SNYK-US-02 (app.us.snyk.io) (Snyk Open Source), SNYK-EU-01 (app.eu.snyk.io) (Snyk Open Source), and SNYK-AU-01 (app.au.snyk.io) (Snyk Open Source).