We have mitigated the incident, restoring Insights with up-to-date data. Users may experience slow-loading evidence graphs. We are continuing to investigate and monitor the issue to prevent reoccurrence.
Posted Aug 31, 2023 - 19:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2023 - 19:39 UTC
Update
We are still working towards a resolution as our Engineers are diligently trying to investigate the problem. We shall keep you posted with updates shortly
Posted Aug 31, 2023 - 13:18 UTC
Update
We are still experiencing issues with data freshness delay. Data in Insights is currently ~20hrs behind. We are still working towards a resolution and will update accordingly when there is progress towards this.
Posted Aug 31, 2023 - 07:51 UTC
Update
We expect the issue to continue and our Engineers are actively working on remediation. We shall share updates as soon as they become available
Posted Aug 30, 2023 - 22:51 UTC
Update
We have identified the issue and currently working on a fix
Posted Aug 30, 2023 - 20:45 UTC
Update
Users of Snyk Insights will experience data freshness delays. Currently, data is ~9hrs behind. We are investigating the issue and will share updates as they become available.