PR Experience Degraded

Incident Report for Snyk

Resolved

After monitoring the situation, Snyk Engineers have confirmed the issue is resolved. The Snyk Incident Response team has been stood down.
Posted May 23, 2025 - 16:22 UTC

Monitoring

A fix has been deployed, and early indications show it has been effective.

We are currently monitoring to ensure continued service stability.
Posted May 23, 2025 - 13:44 UTC

Investigating

Our Engineers have observed degradation affecting the PR Experience within our app.us.snyk.io environment.

Customers may observe PR Experience failures when using Snyk Code or Snyk Open Source products in the above environment.

The Snyk Incident Response has been invoked, and our investigations are underway.
Posted May 23, 2025 - 13:26 UTC
This incident affected: SNYK-US-02 (app.us.snyk.io) (Snyk Code, Snyk Open Source).