targets-public-api-return-404
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Nov 08, 2023 - 17:22 UTC
Update
Snyk Technical Teams have observed errors resolving version on targets REST endpoints. The Snyk Incident Response process has been evoked. Technical Teams have identified a mitigation path and a fix is currently being implemented. Implementation of the fix is expected to take approximately 60 minutes. Additional details to be provided.
Posted Nov 08, 2023 - 16:54 UTC
Investigating
We are currently investigating this issue.
Posted Nov 08, 2023 - 16:49 UTC