AWS Event Forwarding Integrations Degraded on app.snyk.io
Incident Report for Snyk
Resolved
All services remain within normal operations. The Snyk incident response has been stood down. This incident is now resolved.
Posted Sep 20, 2024 - 19:39 UTC
Monitoring
Our engineers have now deployed the fix and are seeing improvements. Monitoring is now underway to ensure the issue is resolved.
Posted Sep 20, 2024 - 15:26 UTC
Identified
Our engineers have identified a potential fix for the issue, which will be implemented once we are confident it will mitigate the impact to our customers.
Posted Sep 20, 2024 - 15:14 UTC
Investigating
Our engineers have identified that AWS Event Forwarding Integrations are partially degraded.

Customers using our app.snyk.io environment may observe latency during AWS Event Forwarding integration-related queries.

The Snyk Incident Response has been invoked, and our engineers are investigating.
Posted Sep 20, 2024 - 14:43 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source).