Reporting metrics not loading
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Feb 10, 2022 - 04:00 UTC
Investigating
We have detected that metrics are not loading on the reporting page. We are currently investigating the issue.
Posted Feb 10, 2022 - 02:23 UTC