SCM Integrations Import Degradation
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Oct 16, 2023 - 21:07 UTC
Update
Some users may experience errors as new integrations are not fully synced up. This should only be affecting users that have created brand new integrations.
The fix is currently being rolled out, more updates will follow.
Posted Oct 16, 2023 - 19:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2023 - 19:54 UTC