Performance degradation for Snyk Code analyses
Incident Report for Snyk
Resolved
The issue was identified and fixed.
Posted Jan 11, 2022 - 20:10 UTC
Update
The degraded testing, importing and general degradation of our service seems to be limited to customers with Snyk Code enabled.

We are continuing investigating the issue and applying fixes.
Posted Jan 11, 2022 - 18:26 UTC
Update
We are noticing degraded testing, importing and general degradation of our service.

We are investigating the identified issues and hope to resolve them as soon as possible.
Posted Jan 11, 2022 - 17:10 UTC
Investigating
We are experiencing a large volume of requests and performance degradation for all Code analyses. We are currently investigating and deploying fixes.
Posted Jan 11, 2022 - 16:13 UTC