Performance degradation on CLI and API v1

Incident Report for Snyk

Resolved

Our Engineers have observed no further impact during the monitoring period.

The Snyk Incident Response has been stood down.
Posted Nov 06, 2024 - 15:10 UTC

Monitoring

Our Engineers have identified and implemented a fix, and we are observing initial signs of improvement.

We are currently monitoring the situation to confirm the effectiveness of the fix.
Posted Nov 06, 2024 - 10:13 UTC

Investigating

Our Engineers have identified degradation on CLI and API v1.

Customers may experience degraded performance when using Snyk CLI and/or API v1.

The Snyk Incident Response has been invoked and our Engineers are investigating.
Posted Nov 06, 2024 - 10:08 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source).