Elevated error rate

Incident Report for Snyk

Resolved

This incident has been resolved.
Posted Jun 16, 2020 - 12:20 UTC

Investigating

We're currently investigating an elevated error rate in our system.
Posted Jun 16, 2020 - 11:54 UTC