Snyk Code Degradation

Incident Report for Snyk

Resolved

Our engineers did not observe any customer impact during the monitoring period.

The Snyk Incident Response has been stood down.
Posted May 20, 2025 - 14:25 UTC

Monitoring

Preliminary investigations indicate that our customers are not affected.

We will continue to monitor the situation to confirm this remains the case.
Posted May 20, 2025 - 11:47 UTC

Investigating

Our Engineers have been alerted to degradation affecting Snyk Code.

Customers may experience errors when running tests and/or PR checks within Snyk Code.

The Snyk Incident Response has been invoked, and our Engineers are investigating.
Posted May 20, 2025 - 11:25 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk Code), SNYK-US-02 (app.us.snyk.io) (Snyk Code), SNYK-EU-01 (app.eu.snyk.io) (Snyk Code), and SNYK-AU-01 (app.au.snyk.io) (Snyk Code).