Platform Degraded Performance
Incident Report for Snyk
Resolved
Snyk Technical Teams have monitored the performance. Services remain in a normal state of operation. The incident response process has been stood down. This incident is now resolved.
Posted Mar 29, 2024 - 15:42 UTC
Monitoring
The rate our platform processes request is back to normal. We’re currently monitoring the situation.
Posted Mar 28, 2024 - 23:33 UTC
Investigating
The Snyk Engineering Team has identified a decrease in the rate of our platform processes requests. Customers may experience slow response times. The incident response has been invoked. Snyk technical teams are investigating the issue. Further updates to follow.
Posted Mar 28, 2024 - 23:05 UTC