Insights UI Currently Degraded
Incident Report for Snyk
Resolved
Snyk Incident response has been stood down as all services are within normal operations. This incident is now resolved.
Posted May 13, 2024 - 20:19 UTC
Monitoring
Snyk Engineers have taken steps to mitigate the issue and are currently monitoring for any further degradation of the Insights UI.
Posted May 13, 2024 - 17:53 UTC
Identified
Snyk Monitoring tools have identified that the Insights UI is currently degraded.

Customers may observe that risk factors are missing, this will affect filter functionality as well as the funnel view.

The Snyk Incident Response has been invoked and a fix is currently being implemented.
Posted May 13, 2024 - 15:42 UTC