Insights Data Update Delays
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Jan 06, 2024 - 02:22 UTC
Update
The Snyk Incident Response process remains in flight. Mitigation steps have been taken, Insight Reports data updates have been restored, and are now under close monitoring.
Posted Jan 05, 2024 - 23:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 05, 2024 - 23:53 UTC
Update
Snyk monitoring systems have identified an issue with Insights data. Updates to Insights user's reports are affected. The Snyk Incident Response process has been evoked. Technical Teams have been engaged. Initial triage is underway.
Posted Jan 05, 2024 - 22:16 UTC
Investigating
We are currently investigating this issue.
Posted Jan 05, 2024 - 22:14 UTC