1 hour delay in REST Issues API and Reporting page

Incident Report for Snyk

Resolved

It has been confirmed that data freshness is now back to normal. The incident has been resolved.
Posted Mar 10, 2025 - 12:08 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2025 - 11:12 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 10, 2025 - 09:47 UTC

Investigating

We are currently experiencing an incident that is causing a delay in the population of the data for both the Reporting page and REST Issues API. As a result, there may be a delay of up to one hour for the data to appear as expected.
Posted Mar 10, 2025 - 09:40 UTC
This incident affected: SNYK-EU-01 (app.eu.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source, Snyk Learn).