Javascript Project Testing Degraded
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Dec 18, 2023 - 21:40 UTC
Update
Snyk Incident Response remains in flight. Snyk Technical Teams have mitigated observed degradation by upgrading the service utilized by NPM. Services are now being monitored to ensure stability.
Posted Dec 18, 2023 - 21:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 18, 2023 - 21:20 UTC
Update
Snyk Incident Response remains in flight. Snyk Technical Teams have identified the issue and are taking steps to mitigate the problem. Additional details are to be provided.
Posted Dec 18, 2023 - 20:10 UTC
Update
Snyk Incident Response remains in flight. Snyk Technical Teams are investigating next steps to mitigate the observed degraded capabilities with NPM and Yarn project tests. Additional details to be provided.
Posted Dec 18, 2023 - 18:51 UTC
Update
NPM and Yarn project test is degraded, this could mean import PR checks and Fix pull requests will be effected.
Posted Dec 18, 2023 - 17:24 UTC
Investigating
We are currently investigating this issue.
Posted Dec 18, 2023 - 17:23 UTC