Lost data in the Kubernetes integration
Incident Report for Snyk
Resolved
This issue has been resolved and the data can again be ingested.
Posted Oct 15, 2021 - 15:46 UTC
Identified
We are currently experiencing a high volume of errors while ingesting data from the Snyk Container Kubernetes integration. All customer data related to image scan results is currently dropped. We are currently deploying a fix.
Posted Oct 15, 2021 - 15:42 UTC