Bitbucket import and test degraded due to Bitbucket scheduled maintenance
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Dec 10, 2023 - 10:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 09, 2023 - 19:12 UTC
Update
Import and test for bitbucket repositories might fail to complete due to scheduled downtime for maintenance at Bitbucket.

More information in the [bitbucket status page](https://bitbucket.status.atlassian.com).
Posted Dec 09, 2023 - 19:09 UTC
Investigating
We are currently investigating this issue.
Posted Dec 09, 2023 - 19:08 UTC