Snyk Security in Jira Cloud Degradation
Incident Report for Snyk
Resolved
Atlassian has resolved their incident affecting Jira applications. Snyk Engineers have validated that no further impact is being observed. The Snyk Incident Response has been stood down.
Posted Jan 24, 2025 - 15:30 UTC
Investigating
Our Engineers have identified degradation affecting Snyk Security in Jira Cloud. We are aware Atlassian have reported issues affecting Jira applications.

Customers utilising Snyk Security in Jira Cloud may notice that vulnerabilities are not being populated within Security Containers.

The Snyk Incident Response has been invoked, and our Engineers are investigating. Initial indications suggest that the Snyk platform is operating as expected.
Posted Jan 24, 2025 - 09:38 UTC