Snyk Platform Outage

Incident Report for Snyk

Resolved

The Snyk Incident Response process has been stood down. All services have been restored, and no impact is currently being experienced.
Posted Mar 18, 2024 - 17:40 UTC

Monitoring

The Snyk Incident Response process remains in flight. Mitigation steps have been taken, services have stabilized, and are now under close monitoring.
Posted Mar 18, 2024 - 17:38 UTC

Investigating

Snyk monitoring tools have identified an intermittent outage affecting the Snyk platform in Multi-Tenant-US. Snyk Technical Teams are investigating. Additional updates will follow.
Posted Mar 18, 2024 - 17:25 UTC