Slow UI performance
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Jan 17, 2022 - 12:09 UTC
Update
We are continuing to monitor the system for further issues. In addition to slower than usual UI performance, some users have reported that they experienced slow CLI operations during the incident window but that those operations are now running as expected.
Posted Jan 15, 2022 - 13:22 UTC
Monitoring
We have identified the cause of the slow performance and believe that it has been addressed. We are monitoring the situation.
Posted Jan 14, 2022 - 21:13 UTC
Investigating
Some users are reporting experiencing slow performance in the Snyk UI. We are currently investigating.
Posted Jan 14, 2022 - 19:15 UTC