Degradation of v1 Dependancies API

Incident Report for Snyk

Resolved

We are no longer observing errors since implementing the fix.

The Snyk Incident Response has been stood down.
Posted Nov 08, 2025 - 23:16 UTC

Monitoring

A solution has been implemented, and we are currently monitoring service stability.
Posted Nov 08, 2025 - 23:06 UTC

Identified

During our investigations, we identified that the v1 licenses API is also degraded.

We have identified the root cause of the incident and have deployed a fix.

The rollout of the fix is expected to take approximately 2 hours.

A further update will be provided once the fix has been implemented.
Posted Nov 08, 2025 - 20:44 UTC

Investigating

Our Engineers are aware of degradation affecting the v1 Dependencies API for org-level dependencies.

Customers may experience errors when listing their org-level dependencies.

The Snyk Incident Response has been invoked, and our Engineers are investigating.
Posted Nov 08, 2025 - 19:57 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk Open Source).