Reporting data delayed in SNYK-US-01 (app.snyk.io)
Incident Report for Snyk
Resolved
Our Engineers have confirmed no further impact was observed during the monitoring phase.

The Snyk Incident response has now been stood down.
Posted Jul 25, 2024 - 12:14 UTC
Update
This issue has been mitigated.
Posted Jul 25, 2024 - 06:39 UTC
Investigating
We are currently investigating this issue.
Posted Jul 25, 2024 - 05:35 UTC