Our Engineers are confident that the implemented fix has successfully resolved the issue.
The Snyk Incident Response has now been stood down.
Posted Mar 06, 2025 - 13:35 UTC
Monitoring
We have implemented a fix and are currently monitoring to confirm its effectiveness.
Posted Mar 06, 2025 - 13:26 UTC
Identified
Our Engineers have identified the root cause of the issue and are working on a fix.
Some customers may notice that their issues have been resolved. However, the problem may reoccur until a full fix is released.
Further updates to follow.
Posted Mar 06, 2025 - 10:40 UTC
Investigating
Our Engineers have identified a degradation with the AppRisk Essentials integrations feature.
Customers who initiate new integrations within the AppRisk Essentials (group level) integrations page may observe that all existing integrations are no longer listed. However, we are confident all existing integrations remain in place and the error is with the page displaying these. Some customers may receive the 'Action Failed. Try again in a few minutes' error, when trying to configure a new integration.
The Snyk Incident Response has been invoked, and our Engineers are investigating.
Posted Mar 06, 2025 - 09:55 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk AppRisk), SNYK-US-02 (app.us.snyk.io) (Snyk AppRisk), SNYK-EU-01 (app.eu.snyk.io) (Snyk AppRisk), and SNYK-AU-01 (app.au.snyk.io) (Snyk AppRisk).