Reporting Unavailable in Snyk Gov

Incident Report for Snyk

Resolved

Our Engineers have confirmed all services are operating normally. The Snyk incident response team has been stood down.
Posted Oct 15, 2025 - 01:11 UTC

Identified

Snyk engineers have confirmed that the Snyk government environment is affected by a third-party outage. Reporting is currently unavailable, and Snyk engineers are monitoring the situation. Further updates will be provided as information becomes available.
Posted Oct 14, 2025 - 21:54 UTC
This incident affected: SNYK-GOV-01 (app.snykgov.io) (Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source).